Syed Jahanzaib Personal Blog to Share Knowledge !

April 5, 2012

25 Comments »

  1. Dear,
    is there any option to set only 1 session on per host ? ?? ? ?

    Comment by Aamirzia Charan — April 5, 2012 @ 4:21 PM

  2. Yes , by using following command

    /ppp profile set numbers=1 only-one=yes

    (numbers=1 is my pppoe server profile, you can check your profile number by /ppp profile pr command)

    Comment by Syed Jahanzaib / Pinochio~:) — April 5, 2012 @ 4:37 PM

  3. thanks! Jahanzaib bhai 🙂

    Comment by faizan — April 6, 2012 @ 1:15 AM

  4. Caller id is also a Best Solution . I m using caller id & only one session per host .

    Comment by luckysunny88 — April 7, 2012 @ 1:21 PM

    • CALLER ID is also another workaround to tighten the security, It’s an option, but Setting Caller ID for every user is quite an overhead management for admin.

      Comment by Syed Jahanzaib / Pinochio~:) — April 7, 2012 @ 2:43 PM

  5. caller is also a best solution . i m using caller id & only one session per host . its good for me

    Comment by luckysunny88 — April 7, 2012 @ 1:23 PM

    • Caller ID is not best solution bcz U can clone MAC address and gain to access …

      Comment by Laxmi — June 29, 2014 @ 11:24 AM

  6. Dear sir , how i will use caller id ..please say it

    Comment by sazalach — April 15, 2012 @ 10:33 AM

    • dear , caller id is a mac address of end users , just copy the mac address of the user & paste in the user account . for exp
      /ppp secret
      add caller-id=00:0F:FE:80:86:A2 name=test password=test profile=256k
      service=pppoe

      Comment by luckysunny88 — October 27, 2012 @ 12:39 PM

  7. Asalaam O alikum Sir maine mikrotik 5.18 pppoe banaya hai sir sub kuch theek hai bilkul magar net bohat had se zaida slow chal raha hai Bandwidth bhi barha k daikh lia magar phir bhi bohat slow hojata hai kindly help me… Mikrotik 3.30 me theek hai

    Comment by waqas — October 27, 2012 @ 9:27 AM

    • I am sure its not the problem of version. If you think this is the case, then try 5.20 (its crack is also available on the internet.

      License version keeps you away form many hurdles and unknown issues like these. So its better to buy a legal licensed version from mikrotik.

      Comment by Syed Jahanzaib / Pinochio~:) — October 27, 2012 @ 6:10 PM

      • thanks alot sir

        Comment by waqas — October 28, 2012 @ 3:55 AM

  8. i using caller id & /ppp profile set numbers=1 only-one=yes last frm 3 years .. 😀 ..

    Comment by luckysunny88 — October 27, 2012 @ 12:31 PM

  9. Assalaam O alikum Sir Umeed hai ap theek honge.
    Sir main PTCL dsl se net liya hua hai and usay Mikrotik se Users me share kiya hua hai PPPOE server K through.. And sir maine Connect Net walo se 1mb ka net Liya hua hai unka Web shairing server Dodear bohat acha hai main chata hoon k Mere Mikrotik Users k Pass Dodear sharing acess hojaye without any problem… Please sir tell me maine kafi Searching bhi karli hai magar koi Tarika nahi pata lag raha Ap Help karen…….THAKNS

    Comment by waqas — October 28, 2012 @ 3:56 AM

  10. Assalamu alikum Bro, This is Nahid from Bangladesh. I am facing some problem in Mikrotik PPPoE Dial up system. I setup pppoe server as right instruction.. If my user connect to network by dial up there is no problem they can use it properly. But problem is that if I add any Broadband Wireless Router to my Network then all user disconnect from network ..Only router user can connect to network…If i connect from any Desktop pc its disconnect connection when router user come to network…Please Give me some tips so that I can use PPPOE Dial up system with Mikrotik Router..Thank you..

    Comment by Md.Nahidul Islam — September 1, 2013 @ 12:47 PM

    • it depend on the router you are adding.
      how you are adding the router to the network? I hope you are adding it in isolation mode, means lan cable should be added in WAN interface.

      Comment by Syed Jahanzaib / Pinochio~:) — September 1, 2013 @ 3:02 PM

  11. sir why there is problem of disconnection and connection in my mikrotik when i connect to may client

    Comment by roshan chaulagain — September 18, 2013 @ 3:37 PM

    • Describe in details.

      Comment by Syed Jahanzaib / Pinochio~:) — September 18, 2013 @ 3:56 PM

      • actually this kind of problem is arising in isp environment when we use mikrotik as ppoe server and connecting it with ubnt device

        Comment by roshan chaulagain — September 18, 2013 @ 4:05 PM

  12. Assalaam O alikum Sir Umeed hai ap theek honge.
    Sir main PTCL dsl se net liya hua hai and usay Mikrotik se Users me share kiya hua hai And sir maine Connect Net walo se 1mb ka net Liya hua hai unka Web shairing server Dodear bohat acha hai main chata hoon k Mere Mikrotik Users k Pass Dodear sharing acess hojaye without any problem… Please sir tell me maine kafi Searching bhi karli hai magar koi Tarika nahi pata lag raha Ap Help karen

    Comment by sohail — November 5, 2013 @ 7:28 PM

  13. Hi all of you out there!
    I am having this same problem using DMA radius manager.
    a single user from DMA can login by PPPOE and by Hotspot using the same user name and pw.
    is there anny one having this same problem?

    warren

    Comment by warren — January 30, 2014 @ 5:59 PM

  14. hello sir agar hotspot main same yeh command lagani ho tu kia changing karien plz explain
    /ppp profile set numbers=1 only-one=yes
    yani hotspot main bi one season per host karna ho tu

    Comment by Nadeem — June 17, 2015 @ 2:05 PM

    • dear sir can you provide some idea about multiple vlan eoip and eompls in mikrotik

      with best regards roshan chaulagain Date: Wed, 17 Jun 2015 09:05:28 +0000 To: chroshan@hotmail.com

      Comment by Roshan Chaulagain — June 23, 2015 @ 8:02 AM


RSS feed for comments on this post. TrackBack URI

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Create a free website or blog at WordPress.com.

%d bloggers like this: